Jesteś w » Strona główna » Artykuły i porady » artykuł
PLIKI COOKIES: Serwis używa cookies. Więcej informacji w regulaminie serwisu. OK (wyłącz komunikat)

Artykuły i porady

  • METEO SP73 - stacja pogodowa z kolorowym ekranem i pomiarami na smartfonie

  • 2017-11-29 23:52 | aktualizacja: 2021-03-13 23:28
    3.58 pkt
  • SP73 to jedna z najnowszych stacji pogodowych polskiej marki METEO. Produkt został wyposażony w kolorowy wyświetlacz, prognozę pogody, temperaturę i wilgotność - w pomieszczeniu i na zewnątrz, ciśnienie atmosferyczne, fazy księżyca oraz internetowo synchronizowany zegar. Ale główną zaletą tego urządzenia, jest możliwość przesyłania pomiarów do Internetu i współpraca z urządzeniami mobilnymi (smartfonami i tabletami).
  • Stacja pogodowa METEO SP73


    Dzięki przesyłaniu informacji pogodowych do Internetu, mamy do nich dostęp z dowolnego miejsca na świecie. Ale do odczytu pomiarów z METEO SP73 na urządzeniu mobilnym, potrzebna jest specjalna aplikacja "LivingSense", dostępna za darmo na systemy operacyjne Android i iOS.

    Aplikacja LivingSense - ekran główny Aplikacja LivingSense - historia temperatury Aplikacja LivingSense - historia wilgotności Aplikacja LivingSense - alarmy Aplikacja LivingSense - ustawienia
    Aplikacja LivingSense (źródło zdjęć: Google Play)


    Aplikacja umożliwia także przeglądanie pomiarów historycznych, na wykresach, oraz ma możliwość ustawienia alarmów dla temperatury i wilgotności. SP-73 może współpracować z maksymalnie trzema czujnikami zewnętrznymi, które należy umieścić w odległości nie większej niż 60 metrów. Możliwości stacji można zobaczyć na poniższym schemacie.

    Możliwości stacji METEO SP73 - schemat


    Stacja METEO SP73 jest bardzo podobna wizualnie do METEO SP67, która nie ma możliwości współpracy z urządzeniami mobilnymi - to jest chyba jedyna różnica pomiędzy tymi produktami.

    METEO SP73 kupimy w cenie około 200 zł (sprawdź aktualną cenę).


    Parowanie stacji z aplikacją LivingSense w systemie Android


    Parowanie stacji z aplikacją LivingSense w systemie iOS



    Autor: Parasol (Stacje-Pogody.pl)
    Źródło informacji i zdjęcia: METEO (P.H.U. Metrex)
  • Komentarze (64)

    • Ocena treści
      Komentarz
    • 4
      Witam, w końcu udało mi się sparować i zalogować - nawet to nieźle śmiga, jedynie co, to odbierałem chyba dane z innego czujnika (mam jeszcze inną stację) coś nie pasowały mi temperatury - porównałem z ogr stacja i wskaz na livigsense. Pytanie brzmi: czy można eksportować dane? Jest dostęp do danych historycznych tekstowych?
      Data: 2020-10-06 10:24:39
      Dodał: Jurek
    • 5
      Połączyłem się w końcu, ale DNSA nie wpisałem bo nie znalazłem. Problem, bo na aplikacji ciągle Dębice offline.
      Data: 2020-09-29 21:08:58
      Dodał: R4fal
    • 4
      Włączasz stację w tryb AP i np. z lapka logujesz się do sieci LivingSmart, wchodzisz w przeglądarce na adres 11.11.11.254 login/hasło admin/admin. Potem musisz wejść w ustawienia sieci i ustawić ręcznie adres, maskę, bramę i DNS. Najlepiej włączyć sobie Google tłumacz, bo wszystko po chińsku. U mnie zadziałało również "uzyskaj adres IP automatycznie".
      Data: 2020-09-12 06:57:38
      Dodał: KRIS
    • 3
      W alternatywnej konfiguracji stacja w pełni obsługuje dhcp. Problem z parowaniem z livingsense polega na przestarzałej aplikacji na Androida w mojej opini. W Androidzie 8.0 zminiło się API do przydzielania pozwoleń dla aplikacji i wg mnie to może być problem. Producent zlewa aktualizacje softu livingsense a filmiki na youtube.com są do starej wersji Androida
      Data: 2020-06-06 19:38:42
      Dodał: Łukasz
    • 3
      @dred007 Jaką wersja androida masz na telefonie? Bo ja testowałem na 10 i nie działa
      Data: 2020-06-06 12:31:17
      Dodał: Łukasz
    • 2
      Czy dhc musi byc automatyczne czy trzeba recznie wpisac bo nie chce mi sie stacja sparowac.
      Data: 2020-06-06 12:15:53
      Dodał: Arek
    • 2
      Witam... kupiłem... i w sumie nie wiem czy jestem zadowolony... mam w kpl jeden czujnik... a wyświetlają mi się wyniki z 3ch... ??? Parowanie zajęło mi z 20min i działa. Temperaturę jak u mnie zawyża o jakieś 1,5 - 2st. Czy ktoś się orientuje jak zrobić żeby wyświetlało tylko mój czujnik? A nie inne nie wiadomo skąd... bo co jakiś czas, pomimo ręcznego ustawienia na mój, przełącza na pozostałe. Do tego muszę ustawić jako nr 2 lub 3, bo jedynka od początku jest zajęta przez coś, co pokazuje w ogóle jakieś wysokie temperatury...
      Data: 2020-06-04 10:29:19
      Dodał: dred007
    • 3
      Wkleiłem pełny link tylko ktoś go obciął. Sitarz musisz zrobić copy paste ten adres do paska adresu przeglądarki, wtedy działa.
      Data: 2020-05-28 19:31:52
      Dodał: Łukasz
    • 4
      Łukasz daj porządny link, bo ten się nie otwiera.
      Data: 2020-05-28 10:14:39
      Dodał: Sitarz
    • 4
      A oto opis mojej przygody ze stacją, może komuś się przyda: kalamlacki.eu/sp73.php
      Data: 2020-05-24 22:09:01
      Dodał: Łukasz
    • 5
      Mam 2 takie stacje, przestały się łączyć z telefonem i siecią. Działały 1.5 roku i od końca kwietnia już nie da się połączyć. Łącze się w trakcie parowania z livingsense i pokazuje, że z urządzeniem się połączyło, ale dalej same wykrzykniki, nie przekazuje danych do urządzenia i całej reszty. Chyba do wyrzucenia.
      Data: 2020-05-10 22:48:31
      Dodał: Sitarz.
    • 4
      Wróciło wszystko do normy mieli majówkę hehe.
      Data: 2020-05-05 12:49:13
      Dodał: Glocker
    • 2
      No ale padł serwer i co, nic nie robią? Nie ma człowieka odpowiedzialnego? To nie są jakieś tanie stacje pogodowe. Kupiłem na działkę, 3 czujniki, interesuje mnie kontrola temperatury, żeby na weekend nagrzać i wszystko offline. Ktoś może da jakiś namiar na przedstawiciela chińczyków.
      Data: 2020-05-04 22:15:47
      Dodał: Sitarz
    • 4
      Chyba padł im serwer mam to samo.
      Data: 2020-05-04 21:11:27
      Dodał: glocker
    • 4
      Też mam ten problem, że przestało się aktualizować. Odinstalowałem apkę, zainstalowałem ponownie, sparowałem i nie ładuje danych :/
      Data: 2020-05-04 19:25:27
      Dodał: Przemek
    • 3
      Mam dokładnie to samo co poprzednik może serwer im padł.
      Data: 2020-05-03 11:05:17
      Dodał: Bartek
    • 3
      Niestety ten sam problem co kamilo87 i kilku powyżej. Stacje mam od pół roku, ale od 26 kwietnia połączenie zaczęło się psuć by od 30 kwietnia kompletnie padło o godzinie 10. Ostatnie wskazania na wykresach. Próbowałem już wszystkich rozwiązań przedstawionych powyżej. Niestety nic. Router widzi, można ping, w telefonie mi ładnie paruje na livingS i na tym koniec, danych nie wyświetla nie aktualizuje.
      Data: 2020-05-03 07:13:10
      Dodał: Paweł
    • 1
      Witam, od kilku dni stacja przestała łączyć się z telefonem, po wpięciu w stacje jest połączona z ruterem, ale nie nadaje na serwery chińskie. Czy ktoś miał podobny problem i wie jak to rozwiązać?
      Data: 2020-05-02 22:53:58
      Dodał: kamilo87
    • 5
      Witam. Czy ktoś może podrzucić link gdzie znajdę aplikację Livingsense? Musiałem przywrócić ustawienia fabryczne w telefonie, i nie mogę nigdzie zlokalizować tejże apki. Pozdrawiam.
      Data: 2020-04-09 22:50:26
      Dodał: Mako
    • 4
      Witam, czy wie ktoś może jak wyresetować tą stacje pogody do ustawień fabrycznych? Niestety wyłączenie prądowe nie pomaga. Nie mogę nawiązać komunikacji z stacją. Po włączeniu trybu AP nie nadaje wifi oraz tak jak wcześniej symbol ap nie miga tylko święci.
      Data: 2020-04-09 11:55:15
      Dodał: Raku
    • 2
      Beznadziejna jakość wyświetlacza!!! Przy patrzeniu idealnie na wprost jest dobrze, ale przy spojrzeniu pod kątem większym niż 15 stopni (piętnaście!!!) nic nie widać. Wyświetlacz jest podświetlany LED od tyłu - nie można tego wyłączyć. Stacja i wyświetlacz są zbyt małe (w opisie są jednak prawdziwe wymiary). Radzę przed usunięciem folii zabezpieczających włączyć urządzenie i sprawdzić czy spełnia wasze oczekiwania.
      Data: 2020-02-14 16:57:54
      Dodał: Roman
    • 1
      Nie wiadomo dlaczego od zakupu stacji i instalacji LiviungSense przeprowadziłem się do Chin. Trochę się boję tego wirusa, ale nie mam wyboru, jako że mimo dobrze działającego GPS aplikacja uparła się, że jestem w Chinach. Jest to związane ze złym dniem tygodnia i zupełnie od czapy godziną (przesunięcie -17 godzin). Może ktoś pomoże mi w przeprowadzce do Polski? Gdziekolwiek, może być w Bieszczadach lub nad morzem, byleby w Polsce.
      Data: 2020-02-12 20:23:41
      Dodał: Sławek
    • 4
      Czy ta aplikacja działa na Androidzie 8.... i wyżej, bo sklep Google podaje, że tylko di 7.0.
      Data: 2019-11-20 13:54:39
      Dodał: gregorp_gp
    • 4
      Proszę o pomoc. Ogólnie wszystko działa. Mam 2 zewnętrzne czujniki. Problem w tym, że potrzebuję aby stacja bazowa pokazywała cały czas tylko Ch1. A pomimo ustawienia na stałe tego wskazania to ona i tak co jakiś czas zmienia kanały i co jakiś czas muszę ręcznie przestawiać żeby było to Ch1. I za jakiś czas znowu to samo.
      Data: 2019-09-19 21:40:45
      Dodał: Michał
    • 5
      Da się połączyć w aplikacji 2 stacje sp73? żeby spr. temp. i inne dane z 2 urządzeń?
      Data: 2019-09-16 21:28:39
      Dodał: Sitarz
    • 5
      Zyga dzięki za podpowiedź ;) Już uratowałem dwie stacje, z trzecią walczę bo mimo, że wchodzi w AP nie widzę jej :/ Sławek - włączasz stację w tryb AP i np. z lapka logujesz się do sieci LivingSmart, wchodzisz w przeglądarce na adres 11.11.11.254 login/hasło admin/admin. Potem musisz wejść w ustawienia sieci i ustawić ręcznie adres, maskę, bramę i DNS. Najlepiej włączyć sobie google tłumacz, bo wszystko po chińsku.
      Data: 2019-07-27 12:57:07
      Dodał: morfeusz747
    • 5
      Zyga proszę o łopatologiczne tłumaczenie tego tekstu z 16.01.2019r, jak i gdzie to zrobiłeś w tej stacji pogody, bo u mnie nie działa totalnie. Działała może z 2 tygodnie, dopóty nie brakło prądy i zrestartował się ruter. Z góry dziękuję.
      Data: 2019-07-22 01:25:57
      Dodał: sławek
    • 4
      Stacja dość ładna, kolory na zdjęciu żywsze niż w rzeczywistości. Kąty widzenia bardzo słabe. Przy braku podłączenia pod zasilacz słaba widoczność. Na szczęście podłączona pod zasilacz bierze bardzo mało prądu (niecały 1 wat na godzinę na największym podświetleniu). Wyniki temperatury w domu zawyżone o ok. 1-1,5 stopnia, a w pobliżu telewizora, komputera itp. nawet 2-3 stopni. Aplikacja dobra, zwłaszcza, jeżeli ktoś lubi sprawdzać sobie pomiary nawet z kilkumiesięcznym opóźnieniem. Jednak, żeby stacja zapisywała pomiary, w domu musi być włączony ruter wi-fi. Jak ustawić prawidłowo oprogramowanie pokazuje filmik na youtube wpisując w wyszukiwarkę Meteo SP 73. Wyniki pomiarów możemy oglądać jednocześnie na wielu urządzeniach z Androidem. Wystarczy na każdym z nich zainstalować aplikację Living Sense. Na jednym z telefonów zarejestrować się podając swój e-mail i wymyślone hasło. Potem przychodzi link aktywacyjny (mnie przyszedł do folderu SPAM, więc tam też trzeba go szukać). Po wszystkim można tymi danymi logować się na wszystkich urządzeniach z zainstalowaną aplikacją. Stacja może wyświetlać wyniki aż z 3 czujników zewnętrznych.
      Data: 2019-07-19 10:37:32
      Dodał: Ewa
    • 1
      Stacja jest beznadziejna. Ciągle ma problemy z połączeniem z telefonem. Co chwila informacja że nie można pobrać danych o pogodzie. Trzymać się zdala od tego szmelcu!
      Data: 2019-06-13 01:27:32
      Dodał: Net
    • 4
      Nie zsynchronizowało mi czasu po dzisiejszej zmianie. Połączenie z internetem jest, bo apka na telefon działa. Co może być nie tak?
      Data: 2019-03-31 10:03:58
      Dodał: kazik
    • 4
      Kupiłem dziś Green Blue GB522 WiFi. Czy potwierdzi mi ktoś, że jak dokupię dodatkowy czujnik (czujnik do Meteo SP53, SP67, SP69, SP73, SP76) to będzie działał?
      Data: 2019-03-03 20:38:22
      Dodał: kazik
    • 5
      A działa wam w tej stacji alarm? Przełącznik na Mainie jest włączony, na aplikacji ustawiony zakres temp. dla alarmu dla czujnika, i jak temperatura spada to nie dzwoni alarm ani na stacji, ani na tel.
      Data: 2019-02-19 20:18:03
      Dodał: Kamil
    • 4
      Mam zły czas - +2 godz. zamiast +1. Nawet jak przestawię to po pewnym czasie zmienia na +2. Ktoś wie co z tym zrobić?
      Data: 2019-02-04 15:02:48
      Dodał: Piksiak
    • 4
      Przydałoby się jakoś łopatologicznie to wytłumaczyć, nie jestem obyty.
      Data: 2019-02-03 18:21:17
      Dodał: SpooN
    • 4
      @Zyga, Twoje rozwiązanie u mnie zadziałało! Od roku miałem problem z tą stacją meteo i dane nie odświeżały się na telefonie (na ekranie stacji linie obok napisu wifi ciągle migały). Ustawiłem dane sieciowe na stacji meteo wg Twoich zaleceń i od razu stacja się połączyła skutecznie (przestały migać linie obok napisu wifi). Wielkie dzięki za pomoc! :)
      Data: 2019-01-23 19:31:47
      Dodał: Tomek
    [1]2 »»
    Dodaj komentarz
    • Ocena treści:
    • Imię (nick):
    • Komentarz:

      Komentarz może mieć do 1999 znaków. Liczba wprowadzonych znaków: 0
    • Wpisz kod z obrazka:    Aby dodać komentarz wpisz kod z obrazka
 
Copyright © 2021 Stacje-Pogody.pl. Korzystanie z serwisu oznacza akceptację regulaminu.
Powered by WMrecenzje